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MS Word Intermediate 
Designed for Word 2010 
Instructor: Bev Alderman 
 

Open Microsoft Word        

Formatting Pictures 
 

Crop a Picture 
 
Cropping a picture allows you to remove parts of it. To Crop a Picture, select it. 
Click on the Picture Tools Tab in the Ribbon. Click on Crop in the Size group.  Drag 
the dark black lines along the edges of the picture to remove unwanted parts of 
the picture. Click anywhere outside the picture to see your results. 

 
 
 
 
 
 
 

 
 

 
 

Crop a Picture to a Shape    

 Select the picture.  Click on the Picture Tools Tab in the Ribbon.  In the Size 
Group, click on the downward arrow under 
Crop.   Select Crop to Shape. Select Heart 
shape. Select Cloud shape. 

 
 

 
 

 
 
 
 
 
 
 
            Note: Not all shapes will work with every picture. Try different shapes until 
you find one that works well with your picture. 
  

Click on 
downward 

arrow 
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Compress Picture.   

After cropping, you may want to compress your picture to reduce the size of the 
picture file, especially if you are planning on sharing it through email or social 
media.  Select your picture. Click on the Picture Tools Tab. In the Adjust Group, 
click on Compress Pictures. Make sure the box that says, delete cropped areas of 
pictures is checked.   
 

 
 
 

 
 

 
 
 
Picture Corrections – Adjusting Brightness, Contrast 
If your picture isn’t perfect, you can use Word’s Picture Tools Tab to make 
corrections to it. Select your picture and click on the Picture Tools Tab. Click on 
the downward arrow in the Adjust Group under Corrections and hover over the 
Sharpen and Soften and Brightness 
and Contrast options to see how 
they will affect your picture. Click 
on your preferred options. 
 
. 
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Formatting Pictures 
Add a Border to a picture   -   change color/weight   

Adding a border to a picture can enhance its look or draw attention to it. To add a 
border, select the picture and click on the Picture Tools Tab. In the Styles group, 
click on the downward arrow next to Picture Border. Select the color border that 
you want your picture to have. Click on the downward arrow next to the Picture 
Border again.  Click on Weight to select the border width for your picture.  

 
 
 
 
 

Change picture 
If you decide you want to change the original picture you selected for your 
document, the Change Picture command will allow you to select another 
picture to replace it. Select your Picture. In the Picture Tools Tab, in the Adjust 
Group, click on Change Picture. Browse to the location of the picture you want 
to insert and click on it. Click on Insert in the Dialog Box. 

 
 

 
 
 

Picture Effects 
Use the Picture Styles Group in your Picture Tools Tab to give your picture some 
enhancing effects. Select your picture and in the Picture Tools Tab, Click on the 
downward arrow next to Picture Effects and choose Soft Edges. Hover over the 
different options to see the effect it has on the picture. Click on your preferred 
option. 
 
 
 
 
 

 
             
 
 
 
 

soft edges –      – 25 points 
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Formatting Pictures 
 
Wrap Text 
If you are working with text and pictures, the way you wrap text around a picture 
and the position of your picture can have a major effect on the look of your 
document. Our text is currently set to wrap top and bottom, but let’s take a look 
at what happens when we make some changes to that.  
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Formatting Pictures 
 
Wrap Text 
Select the picture.  In the Picture Tools Tab, in the 
Arrange Group, click on the downward arrow next 
to Wrap Text.  Select Behind Text.  
 
 
 
 
 
 
 Recolor picture 
If you would like to change the coloring  
of your picture, Word has many options to  
choose from. Select your picture and in the  
Picture Tools Tab, in the Adjust Group, click  
on the downward arrow under Color. Word  
brings up several options including  
Saturation, Tone and Color to change the  
look of your picture. Hovering over each one 
 will give you a preview of how your picture  
will look.  
 Select the one on the bottom left.  
 
 
 
 
 
 
Your picture and text should 
look like the example to the 
right.  
 
  



6 
 

 
Remove Background  – Select areas to keep – pictures vs. clipart 
Removing the background of a picture allows you to delete background in the 
image that you don’t want to appear in your picture.  Select your picture and in 
the Adjust group, click on Remove Background. Word will highlight what it thinks 
should be removed in pink. You can change it by clicking on Mark Areas to Keep 
or Mark areas to Remove and clicking on the areas you want to keep or remove 
in the picture. Clicking anywhere outside the picture will give you your result.  
Note: This feature does not work well with clipart pictures. 
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Artistic Effects   
You can give your picture some creative effects by using the Artistic Effects tool.  
To do this, select your picture and in the Picture Tools Tab in the Adjust Group 
select Artistic Effects. Hover over the different options to see how they affect 
your picture and select the one you like to see the result 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
  



8 
 

 
Tabs  
Tabs allow you to organize information into columns and rows. They are set in the 
Paragraph Group in the Home Tab. 
To see how Tabs are set, click on the Dialog Box Launcher of your Paragraph 
Group in the Home Tab. Click on Tabs at the bottom of the Dialog Box. 
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Click on” Clear All” to clear any tabs 
currently set.  In the Tab Stop Position field, 
enter “2” and click on Set. Again, in the Tab 
Stop Position Field, enter “5” and in the 
Alignment section, click on the “Right” 
button.  Click on Set. Click on Ok. You should 
see Tab Indicators in your ruler as below. 

 
 

 

Left Tab                                             Right Tab 

 

 

 

In the example below, we have created a list using our Tabs. Note that text is 
aligned left and numbers are aligned to the right because we created one left tab 
at 2”and one right tab at 5”. 

 
 Construction Remodel   20,000. 
 Computers  25,000. 
 Communication    900. 
 Equipment  15,000. 
 Insurance  2,500. 
 Rent   10,000. 
 Marketing  3,000. 
 Legal  7,500. 
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Insert a Table 

Tables also allow us to enter text in column and row format and they provide us 
with tools that give us flexibility in formatting.  To insert a table, place your cursor 
in the location you want the table to be and click on the Insert Tab on the Ribbon. 
In the Table Group, click on the downward arrow under Table. Highlight 4 
columns and 5 rows by hovering over the boxes to highlight them and clicking 
when you have selected them.  

 

 

 

 

 

 

 

 

 

 

 

Your table should look like the one below with 4 columns and 5 rows. 
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Tables cont’d 

Entering text into a table is as simple as placing your cursor in the cell where you 
want your text to appear, and typing. When you want to advance to the next cell, 
simply press your Tab key. Continue entering text and hitting your Tab key until 
you are finished. Additional rows will be added as you need them just by hitting 
Tab. Your finished Table should look like the one below. 

 

Salesperson Print TV Web 

Beth W. $5,550 $13,470 $27,800 

Luiz D. $8,547 $17,555 $8,907 

Jim M. $10,252 $25,560 $13,745 

Mike A. $12,450 $16,925 $11,825 

Alice S. $13,578 $6,789 $10,239 

 

When your table is selected you will see a new Contextual Tab in your ribbon 
called Table Tools. This Tab allows you to make changes to the Layout and Design 
of your table. Click anywhere inside your table to select it. 

 

 

 

 

 

 

Table Tools Layout – Sorting your Table 

Sorting information in your Table is possible simply by using the Table Tools Tab 
Sort command. Make sure your cursor is located inside your table and click on the 
Layout portion of your Table Tools Tab. In the Data group, click on 
the Sort icon. This will bring up the Sort dialog box. 
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Sorting your Table Cont’d 

Select the criteria you would like to sort by, and click on ok. Your table will be 
sorted based on the criteria you have chosen.  Header row will be selected by 
default, indicating that our table has a Header row that should not be included in 
the Sort function. 

In the example below, we have chosen to sort our table alphabetically by 
Salesperson.  

 

 

 

 

 

 

 

 

 

 

Your Table should be sorted like the one below. 

Salesperson Print TV Web 

Alice S. $13,578 $6,789 $10,239 

Beth W. $5,550 $13,470 $27,800 

Jim M. $10,252 $25,560 $13,745 

Luiz D. $8,547 $17,555 $8,907 

Mike A. $12,450 $16,925 $11,825 
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Table Tools Layout – Insert a Column or Row 

To insert a column in your table, hover over the top of the Print column until you 
see a black downward pointing arrow.      Click to highlight the column and in the 
Table Tools Layout Tab, in the Rows and Columns group, click on Insert Left.  This 
will insert a column to the left of the one highlighted allowing you to add 
Employee# as a new column heading, and the associated data for each employee. 

 

 

 

 

 

To insert a Row, hover to the left of the Jim M. row until you see a slanted arrow. 
Click to highlight the row. In the Table Tools Layout Tab, select Insert Above from 
the Rows and Columns Group. You will see a new row appear in your Table 
allowing you to add Greg M. as a new employee. 

 Your Table should look like the one below,  

Salesperson Employee # Print TV Web 

Alice S. 9438 $13,578 $6,789 $10,239 

Beth W. 1181 $5,550 $13,470 $27,800 

Greg M. 5484 $7,934 $17,632 $19,287 

Jim M. 4563 $10,252 $25,560 $13,745 

Luiz D. 7462 $8,547 $17,555 $8,907 

Mike A. 6041 $12,450 $16,925 $11,825 
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Table Tools Layout – Deleting Columns and Rows 

When you want to delete columns or rows of a table, bring your cursor to the top 
of a column or to the left of a row until you see your arrow. Click and drag if 
necessary, to highlight multiple row(s) or column(s). In your Table Tools Layout 
Tab click on the downward arrow under Delete in the Columns and Rows group. 
Select Delete Columns or Delete Rows 

 

 

 

 

 

 
 
 
 
In the example below, we have deleted the Jim M. row from our Table. 
 

Salesperson Employee # Print TV Web 

Alice S. 9438 $13,578 $6,789 $10,239 

Beth W. 1181 $5,550 $13,470 $27,800 

Greg M. 5484 $7,934 $17,632 19,287 

Luiz D. 7462 $8,547 $17,555 $8,907 

Mike A. 6041 $12,450 $16,925 $11,825 
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Table Tools Layout – Total Row 
To create a total row in your table, place your cursor in the last cell of your table 
and hit the Tab key to create a new row. Type Total in the Left most cell. Select 
the cell that you want the total to appear in by hovering at the left border of the 
cell until you see a small black diagonal arrow and clicking when it appears.  In the 

Table Tools Layout Tab click on the Formula Icon fx in the Data group. This will 

bring up the Formula dialog box. It will default to =SUM(ABOVE) in the Formula 
field. Click on the downward arrow next to the Number Format field and select 
your desired number format. Click on OK. Your Table should look like the one 
below. 
 

Salesperson Employee # Print TV Web 

Alice S. 9438 $13,578 $6,789 $10,239 

Beth W. 1181 $5,550 $13,470 $27,800 

Greg M. 5484 $7,934 $17,632 19,287 

Luiz D. 7462 $8,547 $17,555 $8,907 

Mike A. 6041 $12,450 $16,925 $11,825 

Total  $48,059.00 $72,371.00 $78,058.00 

 
 
 
Table Tools Design – Borders/Gridlines  
 
 If you would like to remove the borders from the columns 
and rows of your table you can do that by clicking anywhere 
inside your table and then clicking on the Table Tools Design 
Tab. Click on the downward arrow next to Borders in the 
Table Styles group. Click on No Border. 
You may also have to click on View Gridlines to turn off 
Gridlines if you are still seeing dashed lines bordering your 
text and data. 
An Example of what your Table should look like when you 
have finished is on the next page. 
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Below is how your table will look with Borders and Gridlines removed. 
 

 
 
Table Tools Design – Table Styles 
 If you would like to add some color to your table you can easily do that by 
selecting your table and clicking on the Table Tools Design Tab. In the Table Styles 
group, click on the downward arrow on the right and you will see all the pre-
designed options for changing the look of your table. Hover over them to get a 
preview of how your table will look. Click on your preference. Your finished table 
should look like the design you’ve chosen, such as the example below. 
 

 

 

 

Salesperson Employee # Print TV Web 

Alice S. 9438 $13,578 $6,789 $10,239 

Beth W. 1181 $5,550 $13,470 $27,800 

Greg M. 5484 $7,934 $17,632 19,287 

Luiz D. 7462 $8,547 $17,555 $8,907 

Mike A. 6041 $12,450 $16,925 $11,825 

Total  $48,059.00 $72,371.00 $78,058.00 

Salesperson Employee # Print TV Web 

Alice S. 9438 $13,578 $6,789 $10,239 

Beth W. 1181 $5,550 $13,470 $27,800 

Greg M. 5484 $7,934 $17,632 19,287 

Luiz D. 7462 $8,547 $17,555 $8,907 

Mike A. 6041 $12,450 $16,925 $11,825 

Total  $48,059.00 $72,371.00 $78,058.00 
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Insert a Text Box 
You may want to insert a text box to draw attention to specific text or to give you 
more flexibility with where and how text appears in the document. To insert a 
text box, click on the Insert Tab in the Ribbon. In the Text group click on the 
downward arrow under Text Box. It will bring up a drop down menu of text box 
designs to choose from. Choose the simple text box. 

 
 
You should see a text box appear on the current page of your document like the 
one below. When your text box is selected, you can resize it, move it to another 
location, type text into it, place a picture or shape inside it and more. Highlight 
the text inside the text box and press the delete key to delete the text. 
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When the text box is selected you will see circles along the sides and at the 
corners of it. These are your resize handles. Clicking and dragging these will 
increase or decrease the size of your text box. Dragging  from  the corners will 
affect both height and width of the text box. The green filled circle at the top of 
the text box will rotate it in one direction or another.  Practice resizing and 
rotating your text box by dragging these handles. 
 
 

When your text box is selected you will also notice a new contextual tab in your 
Ribbon called the Drawing Tools Tab. This tab allows you to make changes to your 
text box such as shape, color, outline and effects. 
 
 
 
 
 
 
 
 
 
 
Select your text box and click on the Drawing Tools Tab. In the Insert Shapes 
group, click on the downward arrow next to Edit Shape. Select the Oval shape. 
You should see your text box change to look like the one below. 
 
 
 
 
 
 

 
 
Click inside your text box and try typing something like this inside.  You can 
change the font style and size of the text if needed by highlighting it and choosing 
your options from the Font Group in the Home Tab of the Ribbon. 
 
 
 
 
 
 
 
 
 
 

 

Garden Club Meeting 
May 26, 2016 

Neighborhood Park Gazebo 
1:00 p.m. 

All Members Welcome 
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While your shape is selected, click on the Drawing Tools Tab and click on the 
downward arrow next to Shape Fill in the Shape Styles group. Select a color for 
your text box. Don’t choose a color that is too dark. 
Click on Shape Outline and select an outline for your your text box. 
Next, select the Text Box and click on the Insert Tab in the Ribbon. Click on Clipart 
in the Illustrations group. This will bring up a Navigation Pane on the right of your 
screen. In the search field at the top, type flowers. Select a picture to insert into 
your text box. It may have to be resized.  Remember to drag from the corners of 
the picture to resize both height and width simultaneously.   
Select your picture and hover along the perimeter until you see a four arrowed 
cross. This is your Move Handle. Use your Move handle to drag the picture within 
the text box so that it appears to the side or bottom of your text. Your finished 
text box should look similar to the one below. 
 
 
 
 
 

 
 
 
 
 

 
 
 
 
 
 

 
 
 
  

Garden Club Meeting 
May 26, 2016 

Neighborhood Park Gazebo 
1:00 p.m. 

All Members  Welcome 
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Track Changes 
When you are editing a document, you may want to keep track of the changes 
you are making to it, especially if you are collaborating with others. Track 
Changes allows you to do that. 
Click on the Review Tab in the Ribbon, and click on Track Changes.   
From then on, any editing changes you make to your document will be indicated. 
The strikethroughs and underlines indicating changes that have been made will be 
color coded based on the user who made them. 
If you click on the downward arrow under Track Changes, it will bring up a dialog 
box showing how different editing changes will be displayed by Word.  
 
 
 
 
 
 
 

 
Try editing the errors in the sample text in your Practice document to see how the 
changes are displayed when you are using Track Changes.  
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Tracking Changes  
 
You can also add Comments instead of changing anything in the document. To 
add a comment, highlight the text you want to comment on, and click on the New 
Comment icon in the Comments group. A comment balloon will appear in the 
right margin allowing you to add your comment. 
 
 
 
 
 
 
 
 
 
To delete a comment, simply select the comment you’d like to delete and click on 
Delete in the Comments group.  
 
You can accept or reject changes by using the Accept/Reject icons in the Changes 
group. Click on the downward arrow under Accept to review each change and 
accept individually, or accept all changes. Click on the downward arrow under 
Reject to review each change and reject individually, or reject all changes. 
 
 
 
 
 
 
 
 
To turn off Tracking Changes, simply click on the Track Changes Icon again.  
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Styles 
Styles  is a useful  tool in Word that can help make your document look very 
professional.  A Style is a predefined combination of font style, color, and size of 
text that can be applied to selected text.   
 
 
 
 
 
On the Home Tab, in the Styles group, you will see the different styles available. 
Click on the downward arrow to the right of the group to bring up even more 
styles. If you don’t see a style 
that suits your needs you can 
right click on a style and then 
click on Modify to change it.  
 
 
 
 
 
 
 

 
 
 
 

The Modify Style dialog box will 
appear allowing you to change the 
elements of the Style to meet the 
needs of your document.  (You can 
also change the name of the 
Style.) Make your desired changes 
and click OK. 
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Create a Table of Contents Using Styles 
 
Styles is particularly useful for creating Headings in your document. Using Styles 
for Headings allows you to very easily create a Table of Contents for your 
document when it is complete. The Headings in our Practice document have been 
created using the Heading 2 Style.  
  
Next, place your cursor in the location where you want your Table of Contents to appear. If you need to  
 
 
 
 
 

Position your cursor at the beginning of the practice document. Pressing CTRL 
Home  will take you there quickly. Make sure your cursor is positioned at the top 
left margin of the first page of your document and Press CTRL Enter. This will 
force a new page. You should now see a blank page. Make sure your cursor is 
positioned at the top left margin of this page. Click on the References Tab in the 
Ribbon. In the Table of Contents group, click on the downward arrow next to 
Table of Contents. Select the Table of Contents design that you want to appear in 
your document 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  



25 
 

 

 The Table of Contents will appear in the location you specified. It should look 
similar to the one below.  
 

 

 
 

 
 
 
 
 
 
 


